お知らせ

『ロリポップ!』からのお知らせです。

EC-CUBE 脆弱性についてのお知らせと簡単インストール機能3.0.17対応のご案内

平素はロリポップ!をご利用いただき、誠にありがとうございます。

この度、『EC-CUBE』のバージョン 3.0.0~3.0.16 で脆弱性が確認され、修正されたバージョン 3.0.17 が公開されました。

ロリポップ!の簡単インストール機能では本日2018年11月29日16時38分に EC-CUBE 3.0.17 に対応いたしましたので、これ以降にEC-CUBEの簡単インストールを行われる場合は、修正された 3.0.17 がインストールされます。

なお、すでに EC-CUBE 3.0.0~3.0.16 をご利用のお客様は、以下のご対策をお願いいたします。

■該当のバージョン
3.0.0~3.0.16

■バージョンの確認方法
EC-CUBE管理画面へログイン後、『設定』>『システム情報設定』>『システム情報』にてご利用中のバージョンをご確認ください。

■対策方法
該当のバージョンをご利用の場合は、EC-CUBE公式サイトに記載されている対策方法に沿ってバージョンアップ・またはファイルの修正を行ってください。

※ファイルの修正・バージョンアップを行う際には、必ず事前に各種データのバックアップをお願いいたします。

※脆弱性が存在する可能性を減らすため、利用していない EC-CUBE がある場合はサーバー上から削除してください。

大切なサイトへの被害を防ぐため、早急なご対応をお願い申し上げます。

このエントリーをはてなブックマークに追加