お知らせ

『ロリポップ!』からのお知らせです。

SSL3.0の脆弱性対応に伴うFTPソフトご利用について

平素よりロリポップ!をご利用いただき、誠にありがとうございます。

2014年10月14日に公開された SSL 3.0 の脆弱性(POODLE)について、ロリポップ!レンタルサーバーでは2014年10月23日より対応を開始しております。

※メンテナンスの詳細につきましては下記ページをご参照ください。
 2014/10/23 SSL 3.0(CVE-2014-3566)の脆弱性対応について

今回、SSL3.0を廃止した影響を受けまして、一部のFTPソフトにてロリポップ!のサーバーへの接続が行えなくなっております。

※接続できないことが確認されているFTPソフト
・iWeb
・YummyFtp

※最新バージョン以外で接続できないバージョンがあることが確認されているFTPソフト
・Adobe Dreamweaver
・Transmit4
・Cyberduck

お手数ではございますが、弊社にてマニュアルをご用意している下記FTPソフトをご利用いただくか、FTPソフトのバージョンアップをご検討ください。

 ■各種FTPソフトの設定方法

ご不便をおかけいたしますが、安全にロリポップ!をご利用いただくための対応に、ご理解とご協力をいただきますようお願いいたします。

FTPソフトの設定に際して、ご不明な点などがございましたら、ご利用のFTPソフトの名称とバージョンをお書き添えいただき、ユーザー専用ページよりお問い合わせくださいませ。

このエントリーをはてなブックマークに追加