お知らせ

『ロリポップ!』からのお知らせです。

ImageMagick の脆弱性(CVE-2017-9098)への対応について

平素はロリポップ!をご利用いただき、ありがとうございます。

先日公開された ImageMagick の脆弱性(CVE-2017-9098)の悪用を防ぐための対応といたしまして、ImageMagick を使ってrle形式の画像ファイル変換ができないようにいたしました。
そのため、これまで可能であった動作においても、エラーが発生する可能性がございます。

ご不便をおかけいたしますが、安全にロリポップ!をご利用いただくための対応に、何卒ご理解いただきますようお願いいたします。

このエントリーをはてなブックマークに追加