ロリポップ!レンタルサーバー

お知らせ

『ロリポップ!』からのお知らせです。

WordPress5.2の正式リリースについて

平素はロリポップ!をご利用いただき、誠にありがとうございます。

WordPress5.2の正式リリースに伴い、WordPressが必要とするPHPの最低バージョンがPHP5.6になるという情報が公開されております。

PHPのバージョンアップをご検討のお客様は、事前に下記のご確認をお願いいたします。

■PHPのバージョンアップ前に
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
・設定変更後、スクリプトの変更が必要な場合があります。配布元及びプログラムの内容をご確認ください。
・WordPressのテーマやプラグインが変更後のPHPバージョンに対応しているか事前にご確認ください。

■PHPのバージョン変更について
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
現在PHP5.6未満のバージョンをご利用中、かつ、WordPress5.2以上のご利用を検討されている場合は、下記の設定変更が必要です。

1.PHPバージョンの確認
2.PHPバージョンの変更
3.データベースのパスワード形式の変更
4.プログラムの記述の変更

このエントリーをはてなブックマークに追加