ロリポップ!レンタルサーバー

お知らせ

『ロリポップ!』からのお知らせです。

簡単インストール機能がWordPress 5.1.3に対応しました

『WordPress簡単インストール』機能がWordPress 5.1.3に対応いたしました。
WordPress 5.1.3では、セキュリティ強化が行われています。
詳細はWordPressのセキュリティリリースをご覧ください。

■既にWordPressをご利用の方へ

自動アップグレード機能を有効にしている場合は、アップグレードが自動的に行われます。

自動アップグレードを無効にしている場合は、ロリポップ!のマニュアルまたはWordPress Codexのマニュアルをご参照の上、アップグレードを行われることを強くお勧めします。

※アップグレードを行う際は、ご利用中のプラグインやテーマが新バージョンに対応しているか必ずご確認ください。
※脆弱性を悪用したサイト改ざんなどの被害を未然に防ぐため、既に利用していないWordPressがある場合は、WordPressの削除方法をご参照の上、サーバーから削除してください。

今後も随時、機能追加やバージョンアップを行ってまいります。
これからもロリポップ!をよろしくお願いいたします。

このエントリーをはてなブックマークに追加