ロリポップ!レンタルサーバー

お知らせ

『ロリポップ!』からのお知らせです。

「PHP7.3.17」に対応しました!

この度、『PHP7.3.17』をご利用いただけるようになりました。(※1)

『PHP7.3.17』ではPHP7.3.10と比較して、セキュリティアップデートが行われている為、より安全にご利用いただけます。

現在『PHP7.3.17』以外のバージョンをご利用中のお客様で、『PHP7.3.17』に切り替えをご希望の場合、ユーザー専用ページの『PHP設定』の項目でバージョンの変更を行ってください。(※2)
なお、本日以降の新規お申込みのお客様は標準で『7.3.17』が設定されております。ご利用中のバージョンの対応については下記をご参照ください。

■ご利用中のバージョンの対応について
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
・現在「PHP7.3」を選択している場合、自動的に「PHP7.3.17」にアップデート対応が行われます。
・「PHP7.3」以外のバージョンから、「PHP7.3」へアップデートされた場合は、「PHP7.3.17」が適用されます。

■PHP7.3.17の対応プラン
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
・エコノミープラン CGI版のみ
・ライトプラン CGI版のみ
・スタンダードプラン CGI版/モジュール版
・ハイスピードプラン LiteSpeed版
・エンタープライズプラン LiteSpeed版(※3)

■PHPの変更方法について
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
PHPのバージョンの変更はユーザー専用ページより行えます。
「PHP設定」のマニュアルをご参照ください。

ご利用のプログラムによっては正常に動作しない可能性があります。
導入後はホームページの表示・動作確認をおすすめいたします。

今後ともよりよいサービスを提供してまいりますので、ロリポップ!をよろしくお願いいたします。

※1 2020年4月27日(月)時点で最新バージョンの7.3.17に対応。ポイントリリースには随時対応して参ります。
※2 既存のお客様でバージョンの切り替えを行わない場合は、ご利用中のバージョンを引き続きご利用いただけます。
※3 2020年4月15(水)より前に、エンタープライズプランをご利用いただいたいる場合は、「CGI版/モジュール版」にてご提供しております。

このエントリーをはてなブックマークに追加