ロリポップ!レンタルサーバー

お知らせ

『ロリポップ!』からのお知らせです。

EC-CUBE 脆弱性についてのお知らせと簡単インストール機能3.0.18修正ファイル反映のご案内

いつもロリポップ!をご利用いただき、誠にありがとうございます。

この度、EC-CUBE のバージョン 3.0.0~3.0.18 にて脆弱性が確認されました。
ロリポップ!の簡単インストール機能では、2020年6月16日13時51分にバージョン 3.0.18 に修正ファイルを反映しましたので
これ以降にEC-CUBEの簡単インストールを行われる場合は、 3.0.18 に修正ファイルが反映されたものがインストールされます。

なお、すでに EC-CUBE 3.0.0~3.0.18 をご利用のお客様は、以下のご対策をお願いいたします。

※脆弱性が存在する可能性を減らすため、利用していない EC-CUBE がある場合は
 サーバー上から削除していただきますようお願いいたします。

■該当のバージョン
3.0.0~3.0.18

■バージョンの確認方法
EC-CUBE管理画面へログイン後、
『設定』>『システム情報設定』>『システム情報』にて
ご利用中のバージョンをご確認ください。

■対策方法
該当のバージョンをご利用の場合は、 下記のEC-CUBE公式サイトに
記載されている方法に沿って、ファイルの修正を行ってください。

▽EC-CUBE公式サイト
https://www.ec-cube.net/info/weakness/20200609/

※ファイルの修正を行う際には、
 必ず事前に各種データのバックアップをお願いいたします。

大切なサイトへの被害を防ぐため、早急なご対応をお願い申し上げます。

このエントリーをはてなブックマークに追加