ロリポップ!レンタルサーバー

お知らせ

『ロリポップ!』からのお知らせです。

『PHP5.2』をご利用のお客様へ

「users0xx」と「users1xx」のサーバーで提供しております『PHP5.2』につきまして、「2015年7月22日」以降、新規に設定することができなくなります。

「2015年7月22日」までに『PHP5.2』を設定されている場合は、引き続き『PHP5.2』をご利用いただくことができますが、「2015年7月22日」以降にPHPのバージョンを変更した場合、その後『PHP5.2』は設定することができません。

誠に恐れ入りますが、上記内容をご確認の上、PHPをご利用いただきますようお願いいたします。

なお、『PHP5.2』はPHP自体のサポート提供が既に終了しておりますので、脆弱性を突かれた改ざん防止、およびセキュリティ面を考慮し、今後ロリポップ!で提供自体を終了する可能性がございます。

『PHP5.2』をご利用の場合は、お早めに最新バージョンへの変更を行っていただきますようお願いいたします。

※PHPのバージョン変更方法はマニュアル『PHP設定』をご確認ください。

※PHPのバージョンを変更いたしますと、該当バージョンに対応していないプログラムをご利用の場合、サイトが正常に表示されない可能性がございます。PHPのバージョン変更を行う場合は、事前に該当バージョンに対応したプログラムへの改修、および動作確認をお願いいたします。

このエントリーをはてなブックマークに追加