ロリポップ!レンタルサーバー

お知らせ

『ロリポップ!』からのお知らせです。

一部サーバーを対象に『PHP7.3(モジュール版)』を順次提供開始しております!

現在、ロリポップ!の一部サーバーを対象にPHP7.3のモジュール版を順次提供開始しております。
お手数ではございますが、対象サーバーとリリース日程につきましては、下記スケジュールをご参照いただきますようお願いいたします

■11月PHP7.3(モジュール版)提供対象サーバーと提供スケジュール
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄

日程 対象サーバ
11月6日(水) users316-318・users382~390
11月12日(火) users451・users457~475
11月19日(火) users476~499
11月26日(火) users401~421


11月のPHP7.3(モジュール版)の提供対象サーバー以外は、12月に提供開始が予定されております。
詳細につきましては、下記『12月のリリース内容について』の項目をご参照いただきますようお願いいたします。

■11月PHP7.3(モジュール版)提供による注意点
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
・PHP7.3(モジュール版)の提供開始に伴い、PHP5.6(モジュール版)ご利用のお客様は、PHP5.6(CGI版)へ自動的に変更されます。
・PHP7.3(CGI版)をご利用いただいている場合、自動的にPHP7.3(モジュール版)へ変更されます。
・12月には全サーバーを対象に、PHP5.6(CGI版)の新規利用停止を行わせていただきます。
 ※PHP5.6(CGI版)の継続利用は可能ではございますが、一度変更した場合再度PHP5.6(CGI版)の利用はできなくなります。

大変お手数ではございますが、PHP7.3(モジュール版)への変更をご検討いただけますと幸いです。
『PHP7.3(モジュール版)』に切り替えをご希望の場合、下記ご参照いただき、バージョンの変更を行っていただきますようお願いいたします。

■PHPの変更方法について
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
PHPのバージョンの変更はユーザー専用ページより行えます。
PHPのバージョン変更方法につきましてはPHP設定をご覧ください。

■12月のリリース内容について
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
12月のリリース内容は下記となっております。

【PHP5.6(CGI版)の新規利用停止】

▽対象 (ハイスピードプランは対象外)
全てのサーバー

※ PHP5.6(CGI版)ご利用中の場合、引き続きご利用いただけますが、ユーザー専用ページにて新たにPHP5.6(CGI版)の選択ができなくなります。


【PHP7.1(モジュール版)の提供終了、PHP7.3(モジュール版)の提供開始】

▽対象 (エコノミープラン・ライトプラン・ハイスピードプランは対象外)
users315
users320
users422 〜 450
users701 〜 714

※ 新規お申込みのサーバーもPHP7.3(モジュール版)に対応します。
※ PHP7.1(モジュール版)とPHP7.3(CGI版)をご利用いただいている場合、自動的に7.3(モジュール版)へ変更されます。
※ リリース後、PHP7.1(モジュール版)は利用できなくなります。

なお、12月リリースの詳細な日程につきましては、下記インフォメーションにて追ってご案内させていただきます。

▽2019/09/09 2019年10月から『PHP7.3』を提供開始いたします
https://lolipop.jp/info/news/6405/

今後ともよりよいサービスを提供してまいりますので、ロリポップ!をよろしくお願いいたします。

このエントリーをはてなブックマークに追加