お知らせ

『ロリポップ!』からのお知らせです。

WEBサーバーの CPU 脆弱性対応メンテナンスのお知らせ

[2018/01/05 18:57 掲載]

平素よりロリポップ!をご利用いただき、ありがとうございます。

2018年1月3日に発表されました、CPUの脆弱性(Meltdown and Spectre Vulnerability)対応の一環としてWEBサーバーのメンテナンスを実施いたします。

同脆弱性をつかれるとサーバー上のデータを、悪意の第三者に読み取られる可能性が指摘されております。
ロリポップ!ではお客様の情報保護を最優先とし、問題の確認と対策を行っております。

なお、メンテナンスは以下の日程で予定をしておりますが、2018年1月5日時点の情報に基づき対策を行っておりますため、場合により日時を変更して緊急メンテナンスを実施する可能性もございます。
何卒ご了承をたまわりますようお願いいたします。

■対象サーバー
全WEBサーバー

■実施日時
2018年1月15日(月)午前00:00頃 ~ 午前6:00頃
 ※サーバー毎に 5~10分程度を予定いたしております。
 ※作業状況によってはメンテナンス時間が前後する可能性がございます。

■メンテンスによる影響
メンテナンス中は、下記サービスをご利用いただくことができません。
・ユーザー専用ページへのログイン
・WEBサイトの表示
・FTP接続
・WebDAV接続
・SSH接続
 ※メール、メーリングリスト、メールマガジン、データベースのご利用に影響はございません。
  また、プランアップに時間を要する場合がございますが、順次完了していきます。

■お客様でのご対応について
同脆弱性に対して、お客様にてご対応が必要な操作はございません。

ご利用のお客様にはご迷惑をおかけいたしますが、
ご理解とご協力をいただきますようお願い申し上げます。



[2018/01/15 06:55 更新]

下記記時刻で対応が完了いたしました。

2018/01/15 06:05

ご利用のお客様にはご迷惑をお掛けし、誠に申し訳ございませんでした。

なお、 users3xx および users4xx につきましては本メンテナンスにより、サーバーが正しく稼働しない状態を検知したため、メンテナンスで行った変更を元に戻す対応を実施しております。

今回のメンテナンスで対応予定であった脆弱性への対応につきましては、あらためて検討させていただきます。