ロリポップ!レンタルサーバー
【期間限定】契約期間が2倍になるキャンペーン実施中! 8/31まで 詳細を見る 告知を閉じる
ご利用のブラウザ(Internet Explorer)のサポートは2021年8月31日で終了します。
早めのブラウザの切り替えをお願いいたします。詳しくはこちら

平素よりロリポップレンタルサーバーをご利用いただき、ありがとうございます。

ロリポップでは、対象のサーバーでご提供中のモジュール版PHPが【8.3】にアップデートされるメンテナンスを予定しています。メンテナンスに伴い、PHP8.2(モジュール版)、またはPHP8.3(CGI版)を利用されているドメインにて、設定バージョンの変更が発生いたします。上記PHPを設定中のお客様は、以下でご案内の「メンテナンスにより変更される内容」をご確認の上、必要な場合は事前にご対応をお願いします。

【メンテナンス時期】

6月26日(水) 00:00~06:00
上記日程にてメンテナンスを行います

【メンテナンス対象】

サーバー番号が以下になっているアカウントがメンテナンスの対象となります。

※サーバー番号は、ユーザー専用ページのトップ画面「基本情報」の「サーバー番号」欄にて確認できます。

  • litXXX
  • stdXXX
  • ent7XX
  • ent8xx

サーバー番号が「spdXXX」となっているハイスピードプランのアカウント、または「entXXX」(「ent7XX」「ent8xx」を除く)となっているエンタープライズプランのアカウントは、LiteSpeedの対象サーバーとなるため、モジュール版PHPのご提供はなくメンテナンスの対象外となります。

【メンテナンスにより変更される設定】

  • メンテナンス完了後、対象のサーバーでは「PHP 8.3(モジュール版)」が利用可能となります。
  • 同時に「PHP 8.2(モジュール版)」の提供は終了し、設定することができなくなります。
  • 以下の変更表に該当するPHPを設定しているドメインは、メンテナンスに伴い設定が自動で更新される場合があります。
  • PHP8.2(モジュール版)、PHP8.3(CGI版)以外のPHPバージョンを使用しているドメインは、事前対応の必要はありません。

▼PHP8.2(モジュール版)をご利用中の場合

「PHP8.2(モジュール版)」を設定のドメインでは、メンテナンス終了に伴い自動で「PHP8.3(モジュール版)」に設定が切り替えられます。

▼PHP8.3(CGI版)をご利用中の場合

「PHP8.3(CGI版)」を設定のドメインでは、PHP8.2(モジュール版)と同様にメンテナンス後から「PHP8.3(モジュール版)」へ自動的に設定が変わります。

.htaccessを利用してphp.iniの設定を個別に指定している場合、モジュール版になることで設定が無効となります。メンテナンス前にPHP8.2(CGI版)へ変更されるか、またはメンテナンス終了後に改めて「PHP8.3(CGI版)」へ設定の変更をお願いします。

【PHPバージョンごとの変更表】

設定されたPHPについては、ユーザー専用ページのログイン後、左メニューより「サーバーの管理・設定」→「PHP設定」とお進みご確認ください。

メンテナンス前 メンテナンス後
PHP8.2(モジュール版) PHP8.3(モジュール版)
PHP8.3(CGI版) PHP8.3(モジュール版)
PHP8.2(CGI版) 変更なし
PHP8.1(CGI版) 変更なし
PHP8.0(CGI版) 変更なし
PHP7 変更なし
PHP5 変更なし

[2024年06月26日 02時16分 更新]

上記時刻で、対応が完了いたしました。

この度はご迷惑をお掛けいたしまして、誠に申し訳ございませんでした。