お知らせ

『ロリポップ!』からのお知らせです。

【重要】セキュリティ強化(TLS1.0/TLS1.1停止)に関するお知らせ

いつもロリポップ!をご利用いただき、ありがとうございます。

ロリポップ!では、お客さまの通信の安全性を高めるため、2018年10月1日(月)より順次、「TLS1.0」および「TLS1.1」を停止し、弊社ウェブサービスのセキュリティを強化いたします。
これに伴い、「TLS1.2」に対応していない古いブラウザーやパソコン、スマートフォン、タブレットから、ロリポップ!で提供しているサービスが閲覧できなくなります。

■TLS(トランスポート・レイヤー・セキュリティ)とは
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
データを暗号化して送受信する通信手順の一つです。
「TLS1.0」「TLS1.1」のバージョンは、脆弱性が確認されており安全とは言えません。
第三者による通信内容の盗み見や改ざんを防ぐためにも、
「TLS1.2」への対応が必要となっております。

■ご対応いただきたいこと
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
下記ページにアクセスし、現在お使いの環境が「TLS1.2」に対応しているかをご確認ください。
チェックページ

■チェックページで「影響はありません」と表示された場合
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
対応は必要ありません。

■チェックページで「影響をうけます」と表示された場合
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
「TLS1.2」に対応しているOS・ブラウザへのバージョンアップをお願いいたします。
2018年10月1日以降、「TLS1.2」に対応していない環境からは、
以下のサービスが利用できなくなります。

・ロリポップ!公式ホームページ
・ロリポップ!ユーザー専用ページ
・ロリポップ!webメーラー
・ロリポップ!FTP
・phpMyAdmin

【OSのバージョンアップ】
パソコンの場合、Windows 7、Windows8.1、Windows 10、MacOS X 10.9以降をお使いください。
スマートフォンまたはタブレットの場合、Android 5、iOS 9以降をお使いください。

Windows バージョンの確認方法(外部サイト)
Mac で macOS のバージョン番号を調べる方法(外部サイト)
iPhone、iPad、iPod のソフトウェアのバージョンを確認する(外部サイト)
※Androidについては、キャリアの提供元にて方法をご確認ください。

【ブラウザのバージョンアップ】
ご利用のブラウザを最新版にアップデートしてください。

Google Chrome を更新する(外部サイト)
Firefox のバージョンを確認するには(外部サイト)
使用中の Internet Explorer のバージョンを確認する(外部サイト)

【ブラウザの設定】
ブラウザの設定で「TLS1.2」が無効化されている場合、OSやブラウザが最新でも表示ができないことがございます。各ブラウザで「TLS1.2」が有効となっているかご確認ください。

※お使いのOS・ブラウザに関するお問い合わせは、提供元にお願いいたします。



安全にロリポップ!をご利用いただくための対応に、何卒ご理解いただきますようお願いいたします。

このエントリーをはてなブックマークに追加