ロリポップ!レンタルサーバー

お知らせ

『ロリポップ!』からのお知らせです。

PHP7.4の提供を開始いたしました!

この度、ロリポップ!では、全プランにてPHP7.4の提供を開始いたしました。

■内容
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
・ハイスピードプラン、エンタープライズプランにおいて『PHP7.4(LiteSpeed版)』提供開始
・エコノミープラン、ライトプラン、スタンダードプラン、エンタープライズプラン※注 において『PHP7.4(CGI版)』提供開始

※注
2020年4月14日以前にエンタープライズプランをご契約で、アップデートを行われていないお客様が対象となります。

最新のPHPバージョンヘアップデートすることにより、下記のメリットがあります。

【PHPの処理速度の向上】
PHPはバージョンが上がるごとに改良が加えられており、新しいバージョンほど効率的に動作するようになっています。
アップグレードにより、以前のバージョンに比べてパフォーマンスが向上します。

【Webサイトのセキュリティの向上】
PHPにはサポート期間があり、サポートが終了した古いバージョンにはセキュリティ対策が行われません。

PHP7.1以前のバージョンは、公式のサポート期間が既に終了しています。
この機会にぜひ最新のPHP7.4への切り替えをご検討ください。

【WebPをご利用いただけます!】
ロリポップ!では、PHP7.3、PHP7.4においてサイトの高速表示に効果のあるWebP形式の画像ファイルをご利用いただけます。
PNGに比べ26%、 JPGに比べ25〜34%軽量化できるWebPをぜひご利用ください。
WebPの詳細についてはGoogle社のページをご覧ください。

▽A new image format for the Web(外部サイト)
https://developers.google.com/speed/webp/

■Wordpressをご利用の皆さま
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
WordPress の最新バージョンではPHP7.3以上を推奨しています。
WordPress をご利用中のユーザー様にはPHP7.3以上のバージョンのご利用をおすすめいたします。

■PHPの切り替えについて
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
ロリポップ!では、ユーザー専用ページよりPHPのバージョンの切り替えが可能です。
詳しくはこちらのマニュアルをご覧ください。

▽PHP設定について
https://lolip.in/35VtMgU

※今回のリリースにより、新規にPHP7.1を選択いただくことはできなくなります。
すでに設定済みのPHP7.1は継続してご利用いただけます。

※PHPバージョンの切り替え後、ホームページが正常に動作しない可能性がございます。
切り替え時には、事前にホームページの表示・動作確認をおすすめいたします。

今後もよりよいサービスのご提供を進めてまいります。引き続きロリポップ!をよろしくお願いいたします。



【2020年5月15日 15:40 追記】

エコノミープラン、ライトプラン、スタンダードプラン、エンタープライズプラン※注 をご利用の皆様へ

※注
2020年4月14日以前にエンタープライズプランをご契約で、アップデートを行われていないお客様が対象となります。

PHP7.1につきまして、新規に選択いただくことができなくなりますとご案内しておりましたが、
追加アップデートにより選択いただけるようになりました。

EC-CUBE簡単インストールをご利用の際には、PHP7.1を選択ください。

このエントリーをはてなブックマークに追加