ロリポップ!レンタルサーバー
ご利用のブラウザ(Internet Explorer)のサポートは2021年8月31日で終了します。
早めのブラウザの切り替えをお願いいたします。詳しくはこちら

お知らせ

『ロリポップ!』からのお知らせです。

簡単インストール機能がWordPress 6.0に対応しました

いつもロリポップをご利用いただきありがとうございます。

『WordPress簡単インストール』機能が最新のWordPress 6.0に対応しました。
WordPress 6.0では、新しいブロックが追加されたほか、複数のブロックにまたがるテキストを一度に編集できるなど、ブロックエディタ「Gutenberg」の操作をより効率的にする様々なアップデートが行われました。
また、パフォーマンス改善に加え、アクセシビリティ強化も実施されています。

詳細はWordPress 6.0 「アルトゥーロ」 - WordPress.orgをご覧ください。

■ WordPressをご利用中の方へ

自動アップグレード機能を有効にしている場合は、アップグレードが自動的に行われます。
自動アップグレードを無効にしている場合は、ロリポップのマニュアルまたはWordPressサポートページをご参照の上、アップグレードを行われることをおすすめします。

※ アップグレードを行う際は、ご利用中のプラグインやテーマが新バージョンに対応しているか必ずご確認ください
※ WordPress 6.0は、PHP7.4以上でのご利用を推奨しています
※ WordPressをご利用いただくには、PHPのバージョンが5.6.20以上である必要があります。現在PHP5.6.20未満をご利用の方は、マニュアルをご参照の上、PHPバージョンをご変更ください。(ご設定中のPHPのバージョンの確認方法はこちらから)
※ 脆弱性を悪用したサイト改ざんなどの被害を未然に防ぐため、利用していないWordPressはサーバーから削除することをおすすめします

今後も随時、機能追加やバージョンアップを行ってまいります。
これからもロリポップをよろしくお願いいたします。

このエントリーをはてなブックマークに追加