ロリポップ!レンタルサーバー
ご利用のブラウザ(Internet Explorer)のサポートは2021年8月31日で終了します。
早めのブラウザの切り替えをお願いいたします。詳しくはこちら

お知らせ

『ロリポップ!』からのお知らせです。

PHP7.3(CGI版)のご利用について

平素よりロリポップレンタルサーバーをご利用いただき、ありがとうございます。
ロリポップでご提供中の「PHP7.3(CGI版)」につきまして、モジュール版PHPのアップデートメンテナンスにあわせて新規ご提供の受付が終了されます。

▽モジュール版PHPがバージョン8.1にアップデートされます
https://lolipop.jp/info/news/7216/

■ メンテナンスを予定時期
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
2022年6月末頃のメンテナンスを予定しています。
※具体的な日程が決まり次第インフォメーションにてお知らせいたします。

■ メンテナンスにより変更される内容
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
メンテナンス後は、ユーザー専用ページから「PHP7.3(CGI版)」を新たに設定いただくことができなくなります。
メンテナンスまでに「PHP7.3(CGI版)」を設定されているドメインではその後も継続してご利用が可能ですが、一度別のバージョンへ変更されますと元に戻すことができなくなります。

■ 影響を受けるサーバー
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
サーバー番号が以下になっている全てのサーバー(アカウント)
「entXXX」「spdXXX」「stdXXX」「litXXX」「ecoXXX」
※サーバー番号は、ユーザー専用ページのトップページの「基本情報」の「サーバー番号」にて確認できます。

サーバー番号が「usersXXX」から始まるアカウントでは今回のメンテナンスの影響を受けません。
引き続きユーザー専用ページから設定が可能です。

なおPHP7.3は提供元のサポートが終了しており時間の経過とともにセキュリティリスクが高まることが予想されます。
今後重大な脆弱性の存在が確認された場合はご利用を停止する可能性もございますので、できるだけお早めにPHP7.4以上に切り替えていただくようご利用サイトの調整をされることをお勧めします。

このエントリーをはてなブックマークに追加