ロリポップ!レンタルサーバー
ご利用のブラウザ(Internet Explorer)のサポートは2021年8月31日で終了します。
早めのブラウザの切り替えをお願いいたします。詳しくはこちら

お知らせ

『ロリポップ!』からのお知らせです。

簡単インストール、同時インストール機能がWordPress 6.1に対応しました

いつもロリポップをご利用いただきありがとうございます。

『WordPress簡単インストール機能』、『WordPress同時インストール機能』が最新のWordPress 6.1に対応しました。
WordPress 6.1では、新しいデフォルトテーマ「Twenty Twenty-Three」が追加されたほか、ブロックエディタに機能改善が加えられ、より直感的に操作ができるようになりました。
さらに、アクセシビリティ向上やパフォーマンスの改善も行われています。

詳細はWordPress 6.1 「ミーシャ」 - WordPress.orgをご覧ください。

■ WordPressをご利用中の方へ

自動アップグレード機能を有効にしている場合は、アップグレードが自動的に行われます。
自動アップグレード機能を無効にしている場合は、ロリポップのマニュアルまたはWordPressサポートページをご参照の上、アップグレードを行われることをおすすめします。

※ アップグレードを行う際は、ご利用中のプラグインやテーマが新バージョンに対応しているか必ずご確認ください
※ WordPress 6.1は、PHP7.4以上でのご利用を推奨しています
※ WordPressをご利用いただくには、PHPのバージョンが5.6.2以上である必要があります。現在PHP5.6.2未満をご利用の方は、マニュアルを参照の上、PHPバージョンを変更してください。(設定中のPHPのバージョンの確認方法はこちらから)
※ 脆弱性を悪用したサイト改ざんなどの被害を未然に防ぐため、利用していないWordPressはサーバーから削除することをおすすめします

今後も随時、機能追加やバージョンアップを行ってまいります。
これからもロリポップをよろしくお願いいたします。

このエントリーをはてなブックマークに追加