お知らせ

『ロリポップ!』からのお知らせです。

PHPをご利用のお客様へ

平素はロリポップ!をご利用いただき、ありがとうございます。

この度、PHP7.1の提供開始とあわせまして、ロリポップ!では『PHP5.5』を新規に設定することができなくなりました。

現在『PHP5.5』を設定されているドメインは、引き続き『PHP5.5』をご利用いただくことができますが、現在『PHP5.5』を設定されていないドメインは、PHPバージョンを『PHP5.5』に設定いただくことができません。

なお、『PHP5.5』はPHP自体のサポート提供が既に終了しておりますので、脆弱性を突かれた改ざん防止、およびセキュリティ面を考慮し、今後ロリポップ!で提供自体を終了する可能性がございます。

『PHP5.5』をご利用の場合は、お早めに最新バージョンへの変更を行っていただきますようお願いいたします。

※PHPのバージョン変更方法はマニュアル『PHP設定』をご確認ください。

※PHPのバージョンを変更いたしますと、該当バージョンに対応していないプログラムをご利用の場合、サイトが正常に表示されなくなる可能性がございます。PHPのバージョン変更を行う場合は、事前に該当バージョンに対応したプログラムへの改修、および動作確認をお願いいたします。

このエントリーをはてなブックマークに追加