ロリポップ!レンタルサーバー

お知らせ

『ロリポップ!』からのお知らせです。

『PHP8.0』の提供を開始いたしました

この度、ロリポップでは、全プランにてPHP8.0の提供を開始いたしました。

■内容
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
・サーバー番号がspdxxx、entxxにおいて『PHP8.0(LiteSpeed版)』提供開始
・サーバー番号がecoxxx、litxxx、stdxxxにおいて『PHP8.0(CGI版)』提供開始

最新のPHPバージョンヘアップデートすることにより、下記のメリットがあります。

【PHPの処理速度の向上】
PHPはバージョンが上がるごとに改良が加えられており、新しいバージョンほど効率的に動作するようになっています。
アップグレードにより、以前のバージョンに比べてパフォーマンスが向上します。

【Webサイトのセキュリティの向上】
PHPにはサポート期間があり、サポートが終了した古いバージョンにはセキュリティ対策が行われません。

PHP7.1以前のバージョンは、公式のサポート期間が既に終了しています。
この機会にぜひ最新のPHP7.3以上への切り替えをご検討ください。

■Wordpressをご利用の皆さま
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
WordPress の最新バージョンではPHP7.3以上を推奨しています。
WordPress をご利用中のユーザー様にはPHP7.3以上のバージョンのご利用をおすすめいたします。

■PHPの切り替えについて
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
ロリポップでは、ユーザー専用ページよりPHPのバージョンの切り替えが可能です。
詳しくはこちらのマニュアルをご覧ください。

▽PHP設定について
https://lolipop.jp/manual/user/php-setting/

※PHPバージョンの切り替え後、ホームページが正常に動作しない可能性がございます。
切り替え時には、事前にホームページの表示・動作確認をおすすめいたします。

■注意点
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
・PHP8.0においては各モジュールがPHP8.0に対応しておりませんため、ioncube loaderがご利用いただけません。
・サーバー番号がusersxxxについては、PHP8.0の提供は致しません。
  ご利用される場合は、アップデート を行ってください。
・PHP8.0でのEC-CUBE、baserCMSの簡単インストール、利用はできません。
  PHP7.3、PHP7.4での簡単インストールをお試しください。

今後もよりよいサービスのご提供を進めてまいります。引き続きロリポップ!をよろしくお願いいたします。

このエントリーをはてなブックマークに追加