ロリポップ!レンタルサーバー

お知らせ

『ロリポップ!』からのお知らせです。

簡単インストール機能がWordPress 5.6に対応しました

『WordPress簡単インストール』機能がWordPress 5.6に対応いたしました。

WordPress 5.6は、機能改善を目的としたリリースで、主に「自動更新機能の拡張」や「アクセシビリティに関する表示」への対応が行われています。

詳細はWordPress 5.6 - WordPress.orgをご覧ください。

■ 既にWordPressをご利用の方へ

自動アップグレード機能を有効にしている場合は、アップグレードが自動的に行われます。

自動アップグレードを無効にしている場合は、ロリポップ!のマニュアルまたはWordPress サポートページをご参照の上、アップグレードを行われることをお勧めします。

※ 新規のご契約に関しては、簡単インストールいただいた時点でWordPress 5.6に対応しております。
※ アップグレードを行う際は、ご利用中のプラグインやテーマが新バージョンに対応しているか必ずご確認ください。
※ WordPress5.6は、PHP7.4以上でのご利用を推奨しています。
※ WordPress5.6をご利用いただくには、PHPのバージョンが5.6以上である必要があります。現在、PHP5.5以下をご利用の方は、マニュアルをご参照の上、PHPバージョンの変更をお願いいたします。(ご設定中のPHPのバージョンの確認方法はこちらから)
※ 脆弱性を悪用したサイト改ざんなどの被害を未然に防ぐため、既に利用していないWordPressがある場合は、WordPressの削除方法をご参照の上、サーバーから削除してください。



WordPressで作成されたサイトには、ホームページのセキュリティ強化を支援するオプションサービス『WPセキュリティ診断オプション(月額500円)』のご利用も検討ください。

今後も随時、機能追加やバージョンアップを行ってまいります。
これからもロリポップ!をよろしくお願いいたします。

このエントリーをはてなブックマークに追加